Form Templates missing data
Incident Report for EdSmart Platform Status
Resolved
Earlier EdSmart had an incident where Form Template data was missing and as a result, the ability to use the application was limited. We have fully restored all Template data and have verified the issue is resolved. If you encounter any further issues or would like a detailed root cause analysis, please contact help@edsmart.com. We apologise for any inconvenience.
Posted Jan 20, 2022 - 18:15 AEDT
Monitoring
We are aware of an issue with Form Templates missing data. Our Engineering team are putting remediations in place to resolve this issue. We will provide an update once EdSmart functionality is fully restored. We apologise for any inconvenience.
Posted Jan 20, 2022 - 16:29 AEDT
Investigating
We are aware of an issue where Form Templates are missing data. This will lead to an issue where users will not able able to create Forms/Slips/Broadcasts. Please bear with us while our team investigate and resolve this incident. We apologise for any inconvenience.
Posted Jan 20, 2022 - 15:56 AEDT
This incident affected: Application.