Access Issues : Some Users are not able to access the platform
Incident Report for EdSmart Platform Status
Resolved
This issue is no longer occurring for any Users. This was caused by some functions used to configure notifications intermittently not loading. A fix for these functions has been deployed so that the root cause of this problem will not reoccur & also to handle any other errors that might be raised in a graceful manner that will not affect the page loading.

We sincerely apologise for any inconvenience caused due to this issue, and we will continue to monitor our platforms to identify them before it affects the live environment.
Posted Apr 19, 2023 - 15:53 AEST
Monitoring
Access issues are intermittent now; Users can log in, and load pages in most cases, and refreshing the page also seems to be loading it correctly.

We continue to monitor this and will take the necessary actions to resolve it if the issue persists.

We once again appreciate your patience and understanding during this time.
Posted Apr 19, 2023 - 10:41 AEST
Investigating
The EdSmart team are aware of an access issue while attempting to access the platform. We are investigating this with the highest priority. We apologise for the inconvenience this may cause and endeavour to restore full functionality as soon as possible. We appreciate your patience and understanding during this time.
Posted Apr 19, 2023 - 09:36 AEST
This incident affected: Application.