Communication Issue: Slips & Broadcasts in Queued status
Incident Report for EdSmart Platform Status
Resolved
Communications are all processing without issues, and this incident will be closed now. For any further queries, please drop an email to help@edsmart.com

We sincerely apologise for any inconvenience this may have caused and appreciate your patience while we worked to resolve the matter.
Posted Nov 01, 2023 - 18:40 AEDT
Monitoring
We have resolved the problems with our message processing system and sent out all communications scheduled to go out; we are continuing to monitor the application and will provide a final update shortly.
Posted Nov 01, 2023 - 17:39 AEDT
Identified
Update: Our function app is causing some issues with the message entries, we are manually processing the message backlog and continuing to investigate the issue.
Posted Nov 01, 2023 - 16:38 AEDT
Investigating
We are currently investigating an issue that is causing Broadcasts and Slips to be in queued status, please be advised this is the highest priority for us now and keep watching this space for more updates.
Posted Nov 01, 2023 - 15:50 AEDT
This incident affected: Application.