Performance Degradations
Incident Report for EdSmart Platform Status
Resolved
We have been monitoring the application and hosting platform and the intermittent performance degradations are no longer occurring. We will close this incident.
Posted May 07, 2020 - 18:26 AEST
Update
Our engineering team has been in contact with Microsoft and Azure's support team has acknowledged infrastructure problems, resulting in short intermittent outages, and is updating us on remediation on a regular basis.
Posted May 07, 2020 - 16:18 AEST
Identified
We are experiencing performance degradations across the EdSmart platform. The issue is occurring at intervals for short durations manifesting in some users seeing error messages. It is also affecting tasks such as data exports. The issue has been traced to a database component and we are discussing with our web host to seek a resolution.
Posted May 07, 2020 - 14:08 AEST
This incident affected: Application.