EdSmart Platform Outage
Incident Report for EdSmart Platform Status
Resolved
The platform is loading again; please try logging in and contact help@edsmart.com if you are still facing any issues.

We will provide more details shortly on the root cause of this issue.
Posted Aug 01, 2023 - 09:36 AEST
Update
We are continuing to investigate this issue.
Posted Aug 01, 2023 - 09:33 AEST
Investigating
We are currently experiencing issues with our platform and looking at it with the highest priority. Please follow this space for more updates.
Posted Aug 01, 2023 - 08:59 AEST
This incident affected: Application.