Error opening Slips
Incident Report for EdSmart Platform Status
Resolved
When trying to open a Slip, users would see an error, ‘Sorry, can’t find that slip,’ or a blank Slip in their browser. This was due to a configuration change in the EdSmart API. The change has been revised and the issue is now resolved. We apologise for the issue, and if you experience any further problems please contact Support at help@edsmart.com.
Posted Feb 02, 2021 - 09:51 AEDT
Monitoring
We have applied a fix for the issue and are monitoring for any further issues. We sincerely apologise for any inconvenience.
Posted Feb 02, 2021 - 08:58 AEDT
Investigating
We are aware of an issue where parents receive an error, "Sorry, cannot find Slip" when trying to open Slips. Our Engineering team is working to resolve the issue ASAP. We will provide further updates shortly.
Posted Feb 02, 2021 - 08:40 AEDT
This incident affected: Application.