Authentication issue: Unable to access platform functionality
Incident Report for EdSmart Platform Status
Resolved
We have assessed the authentication issue as a result of our latest release. As such, we've reverted the platform to it's previous version and have assessed the platform is now functional. Thank you for your patience and understanding.
Posted Feb 24, 2023 - 07:37 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 24, 2023 - 07:33 AEDT
Investigating
The EdSmart team are aware of an authentication issue while attempting to access the platform. We are investigating this with the highest priority. We apologise for the inconvenience this may cause and endeavour to restore full functionality as soon as possible. We appreciate your patience and understanding during this time.
Posted Feb 24, 2023 - 07:33 AEDT
This incident affected: API and Application.