Export delays
Incident Report for EdSmart Platform Status
Resolved
Exports have been running smoothly since applying the fix on Wednesday afternoon and monitoring over the last two days. We are now marking this incident as Resolved.
Posted Feb 14, 2020 - 13:21 AEDT
Update
We have applied an update to the Exports procedure and have observed significant improvements in processing time. We are continuing to monitor and will work to resolve any further issues if they arise.
Posted Feb 12, 2020 - 17:06 AEDT
Monitoring
Our Engineering team is aware of some delays with Exports that have emerged from a significant load increase with this year's back-to-school. We have spun up another resource to share this load and continue to look at ways to improve the efficiency. In the meantime, if you don't receive your Export within a few hours, please email help@edsmart.com and we will manually process it for you. You can receive further updates for this and other issues by subscribing to status.edsmart.com.
Posted Feb 07, 2020 - 16:28 AEDT
This incident affected: Application.