Intermittent performance issues due to high demand on database
Incident Report for EdSmart Platform Status
Resolved
Following a review of database analytics, we have deployed several optimisations and have been monitoring over the last few days. Database utilisation has returned to normal. If you encounter any further issues, please raise a Support Request at help.edsmart.com.
Posted Aug 14, 2020 - 13:27 AEST
Investigating
Our Support and Engineering teams are aware of intermittent performance issues on EdSmart, due to a high demand on our database. We are monitoring the issue and taking measures to improve performance. In the meantime, if you are experiencing issues we encourage you to raise a support request with the following information:
- Specific page(s) you are accessing that are particularly slow
- Time of day you are experiencing issues
We will make a note of the information and use it to help determine the root cause and apply appropriate fixes. We will keep you updated via status.edsmart.com on this issue.
Posted Aug 10, 2020 - 12:04 AEST
This incident affected: Application.