Intermittent performance issues
Incident Report for EdSmart Platform Status
Resolved
The intermittent performance issues have been resolved. The platform has been steady since 10:00AM AEST.

The EdSmart team will continue to monitor the platform closely over the next few days. If we identify any further issues we will advise via our Status Page, status.edsmart.com.

If you are still experiencing issues, or would like a detailed root cause analysis, please contact help@edsmart.com.
Posted Jul 28, 2022 - 16:20 AEST
Update
We have observed significant improvement in platform performance after changes made by our engineering team and will continue to monitor.

We have also implemented automated handling of similar database issues to reduce their impact in the future.

Please continue to subscribe to status.edsmart.com for updates.

If you are still experiencing issues, or would like a detailed root cause analysis, please contact help@edsmart.com.

We apologise for the inconvenience this may have caused and appreciate your patience and understanding during this time.
Posted Jul 28, 2022 - 12:45 AEST
Monitoring
Automated fixes implemented, improvement in performance noted.
Posted Jul 28, 2022 - 12:41 AEST
Investigating
Hi,
Our Support and Engineering teams are aware of intermittent performance issues with EdSmart. This is our highest priority and we have made a few configuration changes on our database which should start to have a noticeable impact on performance.

We are continuing our investigation on the issue to identify the root cause. Please continue to subscribe to status.edsmart.com for updates.

We apologise for the inconvenience this may have caused and we endeavour to rectify this as soon as possible. We appreciate your patience and understanding during this time.
Posted Jul 28, 2022 - 09:35 AEST
This incident affected: Application.