Email Issues : Parents, Users are getting multiple notifications for Slip and Broadcasts
Incident Report for EdSmart Platform Status
Resolved
We monitored our messaging systems all night and through the morning, and they are functioning normally. This incident will be resolved now.

Please continue to subscribe to https://status.edsmart.com for updates.

If you are still experiencing issues, please get in touch with help@edsmart.com.

We apologise for the inconvenience this may have caused and appreciate your patience and understanding.
Posted Jul 07, 2023 - 08:37 AEST
Monitoring
All outstanding message queues have been cleared and emails are sending normally. We will continue to monitor our outbound messaging systems.
Posted Jul 06, 2023 - 22:45 AEST
Update
Update :

Our messaging logic apps were affected this afternoon, causing them to take more than 30 mins to complete tasks that usually take a few secs. This flow-on effect resulted in no messages going out for some Schools and repeated messages for others.

We are seeing slow progress on the outstanding logic app tasks; messaging will be re-enabled and monitored once they complete.

We are also interacting with Microsoft Azure services and our messaging system to determine the exact cause.

We appreciate your patience and understanding during this time.
Posted Jul 06, 2023 - 17:50 AEST
Investigating
We know of an issue related to multiple emails sent to Parents and Users. Our Engineering team is investigating this with the highest priority.

To stop further emails going out, we will be disabling communications on both the platforms temporarily

We will keep you posted with any further updates
Posted Jul 06, 2023 - 16:08 AEST
This incident affected: Application.